Setup 881 and 2 521's

Unanswered Question
Sep 11th, 2009
User Badges:

Greetings -- I've just picked up an 881 and 2 521's.  I have the 881 setup fine with the CP Express.  No problem there.  Now I'd like to get these 2 APs running but I haven't been able to figure out the first thing.  I've attempted using the CCA to discover to topography but the 881 isn't supported.  The CCA asks for my level 15 access, which I enter, then it asks for username/password for the "Admin" realm.  I know of no such "Admin" realm.  I've tried every user/pass combo I can think of.  Also, when I plug these AP's into the 881 and power them up, the LED's eventualy alternate ethernet:green radio:amber and the main LED alternates green/red/amber which leads me to believe that there's something basically wrong with the AP's.  Any help would be appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Tue, 09/15/2009 - 12:53
User Badges:
  • Blue, 1500 points or more

So on the AP521.  Supported in CCA.  Hopefully you are using a 2.x version of CCA?

I think the user/pass may be admin/Cisco  <--- upper case C.  Bet you didnt try that yet ;-)


Regarding the 881....Not supported by CCA.

here is the list of supported products in CCA 2.1:

Unified Communications Platforms: UC 520, UC 540
Cisco Switches: CE 520, ESW 520
Security Devices: SR 520, 871W 876W, 877W, 878W, SR 520-T1
Wireless Devices: AP521, WLC 526
IP Phones: 79xx, CP52x, SPA 525G, SPA 50xG

marcguyer Tue, 09/15/2009 - 13:59
User Badges:

I've consoled into a 521 and from there can determine the IP.  A port scan of the 521 reveals no open ports and CCA needs 80/443 I believe.  The config command is unrecognized on the console.  I have the latest version of CCA but without any open ports on the 521 its not worth much to me.  I've read about the capital C before.  Yeah -- that was the password for the console.

Steven DiStefano Thu, 09/17/2009 - 07:50
User Badges:
  • Blue, 1500 points or more

Wasnt sure if you were OK or not now?

If you are saying that your AP521 will not allow access from CCA (by simply plugging it into a switchport configured as a AP (Smartport Roles in CCA) and you cant point a web browser to its IP address, then the device has a problem and you should open a TAC case.

marcguyer Thu, 09/17/2009 - 08:01
User Badges:

I have two 521's and both behave the same way.  I only have a 881 and have the 521 plugged into the switch builtin to the 881.  Since the 881 is not supported on the CCA, I cannot configure a port as an AP smart port. Can I do this from the command line?  Are smart ports supported on the 881?


I have never submitted a TAC case before.  Can you point me in the right direction?

Steven DiStefano Thu, 09/17/2009 - 08:05
User Badges:
  • Blue, 1500 points or more

Oh OK,  Thats different.  You are correct.  That wont work.   521 needs to be plugged into a supported device.  Otherwise its not supported with CCA.