7920 When Atempting to Dial Shows "Netwrok Busy Error"

Unanswered Question
Sep 12th, 2009


I own a 7920, I have configured it properly. It receives inbound calls fine, however if I dial a number/extension and press Send. I immediatelly receive the "Network Busy" error message.

The disturbing thing is that if I press any of my speed dials the call is dialed with no issues.

I am usig the Cisco Linksys WRT610N wireless router. I also shutted sown all the wireless devices, thinking that the channel usage threashold would be high and causing the phone to fail but not even that made a difference

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
migilles Mon, 09/14/2009 - 12:10

This means the CU value from QBSS sent by the AP is too high.

The 7920 uses QBSS for outbound CAC, but there is no inbound CAC, which is why incoming calls go through.

The QBSS threshold would have to be at least 105 for this to happen.

Is the quality good for the incoming call?

For Linksys, they may be supporting the 802.11e QBSS version, which should be tied to WMM. You could try to disable WMM and see if that helps.

Ensure you are using 3.0(2) fro the 7920.

juacosta Tue, 09/15/2009 - 07:10

Thanks a lot for the information.

The voice quality on the incoming calls is very good.

I will try reconfiguring my Linksys access point and let you know how did it go

I will also make sure I am using load 3.0(2)

juacosta Tue, 09/15/2009 - 16:13

I tried the work arround and still have the same issue. Is there any way to disable QBSS in the phone?

juacosta Wed, 09/16/2009 - 05:56

I spent a few hours with Linksys Support and they assured me that the Wireless routers do not implement QBSS at all.

So it seems I am at a loss and 7920 will just not work unless I disable QBSS on the phone itself. Do you know If I can do that?

I think also my 7921 works because the Linksys router supports WMM and has it enabled by defaut and since the 7921 it is WMM enabled then it is getting diff traffic preference.

Any ideas

migilles Wed, 09/16/2009 - 12:35

QBSS comes from the AP and is part of 802.11e. The phone will not just make up a CU #. :)

Also FYI, the 7920 is end of support.

Yes the 7921 uses TSPEC for CAC, which requires WMM support.

lihuizhan Sat, 05/26/2012 - 15:23

I have seen many posts about the 7920 not cooperating with certain access points and haven’t seen any answers that are useful; just geeky techno babel about QBSS or some crap. How many engineers does it take to find the option in the network settings menu to disable roaming?

First of all, all those geek settings are adjustable in the phone’s menu, there’s no need to configure the AP’s settings…. And disabling the roaming option and some other settings made my 7920 work perfectly, especially on those access points that were making the phone say “network busy”. The network busy problem that some access points give you is very easy to fix via the phone network config menu. Cisco excels at making sure your berried information that wont help you fix your problem. Also, I dislike the fact that Cisco goes to great effort to make your like extra hard if you intelligently decide to use something that Cisco considers to be unviable or end-of-life for simply increasing profits. Apparently Cisco doesn’t seem to have much concern for e-waste as it does for profits. Any PR assertions to the contrary is simply a dog and pony show; forced obsolesces demonstrates an incredibly brazen and contemptuous attitude towards nature and indeed common sense and that aint right. Cisco is a technological marvel but its neutered by its own ethical disposition; the wages of sin is death.

  • Go to menu: press *,#,#,talk(green button) this unlocks the settings.
  • Then go to: Network Config, 802.11b config, wireless settings, roaming, scan and set to off.
  • This should fix your issue, if not turn off roam scan and adjust thresholds and you’ll absolutely get your phone working. Best wishes and don’t waste stuff….even if Cisco encourages you to!
migilles Sat, 05/26/2012 - 16:24

Disabling roaming is not how you would want to tackle a high QBSS issue.

You will have bigger issues if you are using the 792x phone in a multi-AP environment where a single AP doesn't cover the necessary areas.

Instead you should be looking to see if the channel utilization can be lowered by either removing an existing interferer, adjusting AP data rates and tx power or reducing the # of clients.

QBSS is used for outbound CAC on the 7920.

And the 7920 is 2.4 GHz only, so moving to 5 GHz is not an option unless you upgrade to the Cisco 7925, which is a dualband handset.

With 2.4 GHz, there are only 3 non-overlapping channels (1,6,11), but if using a single AP then could use any single channel (1-11 for the Americas, 1-13 for Europe & Japan).

If you didn't have CAC / 7920 didn't use QBSS for CAC then voice quality would be marginal.

If there is an interferer that you can't get rid of or there is an interferer out of your control then need to use alternate channels look to migrate to a 5 GHz solution.

Sent from Cisco Technical Support iPhone App

lihuizhan Wed, 05/30/2012 - 15:49

Thank you for taking the time to respond to my input on this post. As for your explanation of this issue arising based on over utilization, over saturation or conflicting Access Points is not accurate, at least in our particular environment. Although this may be true in some cases it isn’t in our case. We have setup a test environment with a faraday cage, with our one Linksys E1200 and only one 7920 phone and have confirmed there are no other Access Points within -100db and there are no other devices connected our test AP. With this setup the phone fails in all cases to make any calls on any channel. Furthermore, our Apple Access Point works perfectly on any channel with many devices connected to it and in the presence of several other Access Points(4+). This leaves only one conclusion either the E1200 is Intentionally made defunct or it’s a piece of garbage(wasteful).

We only deploy 7920s to users that work from their homes and we never intend to use the 7920 in a Multi Access Point environment where it would need to roam. So, disabling roam scan is absolutely how we want to tackle this issue in our situation, roam scan is superfluous in our environment anyway and would probably even improve battery life having it disabled. Other people can choose a different way to fix this if they feel its prudent but we know what we want. Would you do us a big favor and tell us what commands we can apply under telephony-service that will disable “Scan” and change the “QBSS threshold” to 50. I know there should be some command that we can apply under telephony-service(CME 8.6) like “service phone blahblahblah”. We’d greatly appreciate any assistance with this, thank you.

migilles Wed, 05/30/2012 - 16:30

The CU is advertised to the 7920 via the QBSS feature.

Maybe the Linksys AP supports this but the Apple AP doesn't.

If using a single AP, not sure how disabling roaming will help; unless you are using the default ssid "linksys" where a neighbor also has this ssid but maybe on a different channel with higher CU.

Increasing the QBSS threshold can help the call go through when on a busy channel. But is a trade-off between allowing the call and voice quality.

There is no CM/CME parameter to change roaming parameters.

This must be changed at the 7920 phone locally.

Also FYI, the 7920 phones reached the end of their product life cycle about 4 years ago; no longer supported.

Sent from Cisco Technical Support iPhone App


This Discussion