SPA 3102 outgoing voip call got cut off as soon as it's picked up

Unanswered Question
Sep 12th, 2009
User Badges:

Hi


I successfully registered SPA 3102 with my ITSP. All the in-coming calls work perfectly but when I tried to make calls via Voip, all calls got cut off as soon as people picked them up. On my call list, I can see lots of calls that have 1 second long conversation.



Can anyone help me out?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Patrick Born Mon, 09/14/2009 - 14:01
User Badges:
  • Cisco Employee,

Hi nsgsgcisco,


Please provide:

the 3102's config

syslog log [enable level 3 debug first]


Once you've got the syslog running, make 3 outbound calls and then stop the syslog. Hopefully the syslog log will give us an idea of what the issue is.


Regards,



Patrick

----------

nsgsgcisco Tue, 09/15/2009 - 09:04
User Badges:

Hi Patrick


Thanks for your reply.


I have fixed the problem. It was due to the wrong Codec chosen. As what my ITSP suggested, I am using G729 as my prefered Codec now.


Regards,


Ming

Patrick Born Tue, 09/15/2009 - 16:06
User Badges:
  • Cisco Employee,

Thanks for following up Ming.


Regards,



Patrick

-----------

Actions

This Discussion