7921 IPPhone is not showing signal strength

Unanswered Question
Sep 13th, 2009

I am having AP 1131, with SSID - cisco vlan 31 and SSID -voice vlan 103, in my laptop I am able to see cisco ssid but not voice ssid, please light me what I am missing.

I have brand new 7921 IPPhone, in that I configur SSID as voice and cisco, but it says registration fails, in 7921 antenna I am not able to see any signal strength..

Please help us to solve this problem

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Mon, 09/14/2009 - 12:16

No clients can associate to the voice ssid?

If so, if this is autonomous, then you need to add the ssid under the appropriate interfaces.

Then on the 7921 side, ensure you configure the 802.11 mode and security to match.

If you enter site survey mode, it should show the ap there if it responding to probe requests.

Please attach your AP config in order to get further assistance.

BALAMURUGAN SINGARAM Mon, 09/14/2009 - 20:35

The below is the SH run config of my access point:

RCA-BahwanIT#sh run

Building configuration...

Current configuration : 2182 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname RCA-BahwanIT

!

enable secret 5 $1$rCvL$/cBIHnneTcrz1OmcMYPe9.

!

no aaa new-model

!

!

!

dot11 ssid voice

vlan 103

authentication open

guest-mode

!

dot11 network-map

dot11 arp-cache optional

power inline negotiation prestandard source

!

!

username Cisco password 7 14341B180F0B

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid voice

!

station-role root

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.103

encapsulation dot1Q 103

no ip route-cache

bridge-group 103

bridge-group 103 subscriber-loop-control

bridge-group 103 block-unknown-source

no bridge-group 103 source-learning

no bridge-group 103 unicast-flooding

bridge-group 103 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

ssid voice

!

no dfs band block

channel dfs

station-role root

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1.103

encapsulation dot1Q 103

no ip route-cache

bridge-group 103

bridge-group 103 subscriber-loop-control

bridge-group 103 block-unknown-source

no bridge-group 103 source-learning

no bridge-group 103 unicast-flooding

bridge-group 103 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.103

encapsulation dot1Q 103

ip helper-address 142.3.64.11

no ip route-cache

bridge-group 103

no bridge-group 103 source-learning

bridge-group 103 spanning-disabled

!

interface BVI1

ip address dhcp client-id FastEthernet0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

RCA-BahwanIT#

--------------------------------------

I have vlan 103, in switch vlan 103 is voice vlan, when I try laptop wirless, I am able see the voice network and related DHCP I am able to get. But in 7921 IPPhone is not get register.

In 7921 site survery it shows ch. AP name RSSI

as 01 [hostname] RSSI -27.

In profile1 [WLAN configuration] as follows:

SSID - voice

security mode - open

802.1 mode - auto-RSSI

Please light me what Iam missing to get regiaster IPPhonhe 7921.

migilles Wed, 09/16/2009 - 12:33

The config looks good.

You are using open authentication without encryption, so ensure the security mode is set to Open.

Check the nework settings to see if the phone is getting a DHCP address.

Ensure the phone has at least 1.3(2) firmware loaded.

BALAMURUGAN SINGARAM Wed, 09/16/2009 - 21:37

In 7921, The security mode is - open; 802.11 mode - auto-RSSI, call power save mode - u-apsd/PS-Poll.

DHCP Enabled - Yes.

But the 7921 is not get register with AP.

7921 Model Information as follows:

App LoadID CP7921G-MFG-C.2LOADS

Please light me what I am missing in IPPhone side.

migilles Wed, 09/23/2009 - 11:24

So is not getting an IP address...correct?

If not, ensure the AP switchport is set for trunnking mode and that VLAN is allowed on the uplinks.

Otherwise you can do a simple test and put the voice ssid into VLAN 1 temporarily to try, where then the switch will tag the packets.

bbxie Wed, 09/23/2009 - 22:39

If using the Cisco Unified Wireless IP Phone 7921G World (-W) model, then you must enable 802.11d, for example if you are in US, then need:

Interface dot11radio X

world-mode dot11d country US both

Actions

This Discussion