SSH V2

Unanswered Question
Sep 14th, 2009
User Badges:

Hi,


I have 6509 switch with the IOS "s72033-advipservicesk9_wan-mz.122-33.SXH2a.bin"

I have configured the SSH but I can't login with ssh into this swtich and when I gave 'sh ssh' I get the following warning;


hq-ndc-core01#sh ssh

%No SSHv1 server connections running.

%No SSHv2 server connections running.


Can someone advise what is the reason (wheather IOS is not supported, in that case why I'm able to configure all ssh related commands..?)


Appreciate a quick response.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pemasirid Mon, 09/14/2009 - 03:42
User Badges:

Hi JG,


thanks for your response. Infact I have alreadt went through the url u sent. But there is no luck. I doubt about the code we are using which is "s72033-advipservicesk9_wan-mz.122-33.SXH2a.bin". ??


FYI, I did not enable debug on ssh as it was on production network.

Jagdeep Gambhir Mon, 09/14/2009 - 09:23
User Badges:
  • Red, 2250 points or more

Hi,

It seems that we are hitting this bug,


SCsl61311 Bug Details

New SSH sessions with RSA key sometimes fails after changing hostname



Symptom:

After generating a RSA keypair and then changing the hostname,

the SSH process may hang and doesn't accept any more connections. This is

most likely to happen when the ip domain-name is configured after

the hostname.

when a


Conditions:

RSA keypair is generated and then the hostname needs to be changed.


Workaround:

Schedule the hostname change to be followed by a reboot will solve the

problem. Also configure the domain name prior to configuring the hostname.



http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?caller=pluginredirector&method=fetchBugDetails&bugId=CSCsl61311



Regards,

~JG


Do rate helpful posts




pemasirid Mon, 09/14/2009 - 12:44
User Badges:

Hi JG,


Thanks a lot for your search and the reply. Since the customer is Bank we need to get prior approval for changes. If they agreed to do so, will work your solution described in the bug tool and let you know.


Thanks again your time on this.




Actions

This Discussion