I often try to use a meaningful names for a service policy under interfaces. sometimes, the policy needs to be upgraded. This means that my 10MB_OUT policy for example needs to be renamed to 20MB_OUT.
Can this be dealt with in an efficient manner? of course I could make naming different, so I simmply change the policy and not the naming,but then naming is no longer meaningful.
Any thoughts / suggestions ?