Cisco IOS vulnerabilities 09/08/2009

Unanswered Question
Sep 14th, 2009

I am using IOS release 12.4(15)T9 c2800nm-advipservicesk9-mz.124-15.T9.bin

According the Cisco vulnerabilities release notes:

Description: Multiple Cisco products are affected by denial of service (DoS) vulnerabilities that manipulate the state of Transmission Control Protocol (TCP) connections.

Date: 2009-09-08 09:30:00.0

In there, it stated that the first fixed release: 12.4(5)T5, 12.4(15)T6a, 12.4(22)T1, 12.4(20)T2 and 12.4(24)T

It also stated the recommended release: 12.4(15)T10, 12.4(20)T4, 12.4(22)T3 and 12.4(24)T2.

My question is this: since I am running IOS 12.4(15)T9, is this code vulnerable for DOS according the bulletin? Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)


This Discussion