Basic MPLS configuration

Answered Question
Sep 14th, 2009

Hi

I have a basic mpls configuration between my two PE routers in a lab environment, but I can't see my ldp neighbor. below are my configs for one side, but the other side is configured exactly like this side.

CR7613PE# sh mpls ldp neighbor

CR7613PE#

CR7613PE#sh mpls ldp discovery

Local LDP Identifier:

192.0.0.1:0

Discovery Sources:

Interfaces:

POS1/1/0 (ldp): xmit/recv

LDP Id: 192.0.0.2:0; no route

ATM1/0/0.100 (ldp): xmit/recv

LDP Id: 192.0.0.2:0; no route

!

interface ATM1/0/0.100 point-to-point

ip address 192.100.1.1 255.255.255.252

ip router isis

no atm enable-ilmi-trap

mpls label protocol ldp

mpls ip

pvc 0/101

encapsulation aal5snap

!

Correct Answer by shivlu jain about 7 years 5 months ago

Hi

Is-Is is fine but these route-ids are not advertised in it. Try to ping the remote ldp router id.

regards

shivlu jain

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
shivlu jain Mon, 09/14/2009 - 05:48

the ldp router id is showing 192.0.0.2 which is not advertised in IGP. Advertise it in IGP , then see the results.

regards

shivlu jain

mailaglady2 Mon, 09/14/2009 - 05:53

I have is-is configured between these two routers, do you mean I must have another routing protocol between these two routers?

Correct Answer
shivlu jain Mon, 09/14/2009 - 05:57

Hi

Is-Is is fine but these route-ids are not advertised in it. Try to ping the remote ldp router id.

regards

shivlu jain

Actions

This Discussion