Unity Express

Answered Question
Sep 14th, 2009
User Badges:

I have a Unity Express running on a Call Manager Express that the MWI is not working correctly. The CME had it's IP changed, not the Unity, but calls are still pushed to Unity and users are getting the voicemails. Just MWI is not working correctly. What can I look for within the CME or UE to check why?

Correct Answer by Rob Huffman about 7 years 10 months ago

Hi Arthur,


There are some good tips in this guide;


**Cisco Unity Express points to the correct Cisco CallManager Express server IP address. The show ccn subsystem sip command shows this.



Troubleshooting Unity Express Message Waiting Indication (MWI) Problems


http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008027fa9f.shtml



Hope this helps!

Rob


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Rob Huffman Mon, 09/14/2009 - 07:50
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Arthur,


There are some good tips in this guide;


**Cisco Unity Express points to the correct Cisco CallManager Express server IP address. The show ccn subsystem sip command shows this.



Troubleshooting Unity Express Message Waiting Indication (MWI) Problems


http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008027fa9f.shtml



Hope this helps!

Rob


Nicholas Matthews Mon, 09/14/2009 - 10:43
User Badges:
  • Red, 2250 points or more

Log into the router and look at the servicemodule interface. It should have a command like "service-module ip address x.x.x.x 255.255.255.255" for example. That's the address.



-nick

a.gooding Mon, 09/14/2009 - 11:17
User Badges:
  • Bronze, 100 points or more

once you can login into the cue as pointed above you can also go into the cue GUI and do a resynchronise.



arthurbecker Mon, 09/14/2009 - 11:52
User Badges:

OK, It looks like a found the issue. i need to change the SIP gateway IP address to point to the correct CME.

xx-xx-xx-xx-57> show ccn subsystem sip

SIP Gateway: 10.168.1.56

SIP Port Number: 5060


Do is just do a confg T and do I need to reboot the CUE as well?

arthurbecker Tue, 09/15/2009 - 09:34
User Badges:

Thanks Everyone, I found the issue and was able to fix it.

a.gooding Tue, 09/15/2009 - 10:02
User Badges:
  • Bronze, 100 points or more

Glad to know you got it sorted, sorry couldnt reply after my initial post. Also, if possible, to help others, could you describe your fix in case anyone else comes into this problem in the future?


thanks once again.

Actions

This Discussion