LMS3.1/Campus5.1: package for 2960 48tt

Unanswered Question
Sep 15th, 2009
User Badges:

Hi,


Customer has 2960 48tt with ios 12.2.25.

Customer works with LMS3.1/campus5.1.

We would like install campus 5.1.3. In campus 5.1.3, we saw that 2960 48tt are supported with minimum ios 12.2.46.


Do you think that our 2960 48tt with ios 12.2.25 will be supported if we install campus 5.1.3 ?


Thanks,


Elisabeth

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 09/15/2009 - 06:58
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

It may work, but it has not been tested. There may be bugs (i.e. broken MIB objects) which may mean that Campus and User Tracking may not be able to fully manage the switch. If you run into problems, you will not be able to contact TAC until you upgrade the switch to the minimum supported version.

Actions

This Discussion