Want Call Waiting indication only for external call on CME

Unanswered Question
Sep 15th, 2009
User Badges:

Hello

I have a CME 7.1.

My ephone-dn are configured in dual line mode in order to have call-waiting.


My quesiton is: when the DN is busy is there a way to have call-waiting indicator for External call and the busy signal for internal call (specific config with other line type ect...).


Thanks for your help.


Best regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 09/15/2009 - 08:28
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Florence,


Have you tried;


forward local-calls


To allow internal (local) calls to be forwarded, use the forward local-calls command in ephone-dn or ephone-hunt configuration mode. To prevent internal calls from being forwarded, use the no form of this command.


forward local-calls


no forward local-calls


Syntax Description

This command has no arguments or keywords.


Command Default

Internal calls are forwarded as specified in the ephone-dn or ephone-hunt configuration of the called party.




Usage Guidelines


Internal, or local, calls are defined as those calls that originate from other ephone-dns in the same Cisco Unified CME system.


When the no forward local-calls command is used in ephone-dn configuration mode, internal calls to that ephone-dn are not forwarded if the ephone-dn is busy or does not answer. If the ephone-dn is busy, the caller hears a busy signal. If the ephone-dn does not answer, the caller hears a ringback signal. The call is not forwarded even if call forwarding is enabled for the ephone-dn.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_f1ht.html#wp1023323



Hope this helps!

Rob

florencethomas Thu, 09/17/2009 - 04:30
User Badges:

Hi Rob

thanks for your answer.

I tried the no forward local call on the dn but that do not applied in case of call waiting.

Even if the option is configured it still ringing on dn for local call when call waiting is enable.

Thanks for your help.

best regards

Florence


paolo bevilacqua Thu, 09/17/2009 - 04:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

If you're positive you have configured correctly, but doesn't work as described, please contact the TAC.


This appears to be a little-know feature so a bug may have slipped in.

Actions

This Discussion