Need Login to console when TACACS enable

Unanswered Question
Sep 15th, 2009

I faced the problem in login to the router through console when TACACS password is enable.

I need to know what teh command to disable teh tacacs login,when we need to login to console.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Tue, 09/15/2009 - 08:23

I am not clear what it is that you need. When you login on the console do you want it to authenticate via TACACS? Since that is the default when TACACS is enabled I assume that this is probably not what you want.

So do you want to bypass TACACS when you login on the console? If so then give this a try:

line con 0

login authentication cons

and use this if you want to authenticate with the console password

aaa authentication login cons line

or use this if you want to authenticate with locally configured user ID

aaa authentication login cons local

or use this if you want no authentication for the console

aaa authentication login cons none

Or if this is not what you want then please clarify what it is that you want.

HTH

Rick

Actions

This Discussion