SR 520 Router No Longer Provides DHCP Address

Unanswered Question

Hello,


I am configuring a Cisco SR 520 for a small business network.  I successfully configured it and synched to the ADSL (AT&T) line.  I had the network up and was configuring NAT.  I was able to successfully connect to the Internet, and then I restarted the router.   At this point, it did not autonegotiate a DHCP lease to the PC I was using for configuration.


I am no longer able to connect it at all.  I tried restarting the router, but this did not correct the issue.  I then restarted the router while holding down the reset button with a paper clip, but this did not seem to restore factory defaults since 192.168.75.1 was still not responding to the config assistant or even ping..  I am not able to get connectivity to the router, so I have no way to configure it any longer.


Is there a way to restore factory defaults, or a way to determine how to reset the SR 520 to start the DHCP service again?


Thanks.


Steve

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Thanks for the quick reply.


I assume that I will need to use the console port on the SR 520 through a serial jack on a computer.

I had been using the Configuration Assistant, not the CLI port.


Once I make sure I have the correct file in the startup-config directory, will it use this file during a normal boot?  Or do I need to hold the reset pin down during the first 5 seconds?

Steven DiStefano Tue, 09/15/2009 - 09:53

Oh even better.  I believe CCA allows you to restore the SR520 to factory defaults via the maintenance drawer.

There is a RESET/RESTART GUI in that drawer.

Try that firt by all means!!!  CCA 2.1 is the latest CCA:

http://www.cisco.com/go/configassist


If that didnt work, then you would telnet/SSH to the IP address of the SR520 on the data lan and TFTP the default config to the router and do what I said and then just reload the router.

But to avoid all these time consuming steps, try CCA first.....


Steve

I am impressed by how quick and accurate the web support is.  Kudos to Cisco.


I used the restart feature from the CCA 2.1 maintenance drawer initially, but the router lost communication with the PC.


I am having trouble setting up Hyper terminal.  I just read a post that I should use PuTTY instead.  I am about to download PuTTY...is this possible that Hyper terminal won't work properly?

Actions

This Discussion