CCA 2.1 Missing Maintenance Options

Unanswered Question
Sep 16th, 2009

Hi Guys,

Just upgraded to CCA 2.1 and was going to upgrade to the new EA release to support the new SPA504 phones i have arriving today.

But, under the Maintenance tab, all the options are missing except File Management. No upgrade option or the new phone load option etc are all missing.

Does anyone else have this issue or is it a local problem?

Regards

Michael

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mlidgett22 Wed, 09/16/2009 - 17:05

Hi,

Thanks for the reply, Ive tried running cca 2.1 on 2 different PC's.

I have just 5 mins ago had a uc520 arrive for a customer so i will see if it has the options when interfacing with that uc520.

Michael

David Trad Wed, 09/16/2009 - 17:44

Heheheh Same problem here.

I have tried going directly into the UC-500, and over the network i am missing all the options but one "File Management"

I know for certain it is not a Java issue, so that can be excluded.

What has changed since 2.0.1? Why would it exclude this out of the Maint Tab?

Any information on this would be great.

Cheers,

David.

[EDIT]

I think i found the problem, not sure if this is it but in the previous version i was unable to upgrade the CUE it would constantly come up with errors, and with version 2.1 it states that it is unable to contact the CUE, so i am figuring if it can not reach the CUE module it just excludes the upgrading options.

If that is the case, i will be flawed as that would not make sense.

Message was edited by: David Trad

mlidgett22 Wed, 09/16/2009 - 18:14

Hi David,

I had full access to CUE, and i used CCA 2.0.1 to do a package upgrade before, the only thing that changed was im using CCA 2.1 and the options are missing.

I have fired up a 2nd UC520 and it has all the menu's, So something in my UC520 is causing the CCA 2.1 not to display most the Maintenance options. I couldnt find any thing documented in the CCA 2.1 guide about why it is doing it.

Michael

David Trad Wed, 09/16/2009 - 21:41

Thanks for the update :)

I am going to see what is causing it on my end.

Cheers,

David.

Steven DiStefano Thu, 09/17/2009 - 07:35

Hi Folks,

So are you noticing this behavior of no maintenance drawer when you access the CCA from over the WAN, or Locally Data LAN as well?

Marcos Hernandez Thu, 09/17/2009 - 09:03

The situations that cause this and other screens to be unavailable, are discussed din the "Limitations and Restrictions" section of the release notes:

http://www.cisco.com/en/US/products/ps7287/prod_release_notes_list.html

"If the PC running Cisco Configuration Assistant is not directly connected to the UC 500 LAN (either wired or through a VPN), several CCA menu options are not available. These include the Multisite Manager, Routing > Internet Connection, and Maintenance options such as Software Upgrade, Restart/Reset, Phone Load Management, License Management, and Configuration Archive (backup and restore)"

Thanks,


Marcos

mlidgett22 Thu, 09/17/2009 - 13:03

Hi Marcos,

Thats very interesting, i am actually connectiong through the lan, but im not directly connected, passing through a router so im not in the Lan's subnet.

Any reason that these restrictions have been added? Everything we do is remote, So i will need to put the SR520 terminating the DSL hanging off the LAN rather then the WAN to still be able to do a remote upgrade? And VPN into the SR520 and appear as an address on the LAN.

Any thoughts?

Michael

Steven DiStefano Thu, 09/17/2009 - 15:28

Hi,

Speaking especially to Software Upgrade,  if you are not connected directly to the local lan of the UC500, performing a SW upgrade is very dangerous (packet drops or interruptions can kill you).  So even if you VPN in and its allowed, I wouldnt do it.

The other mtce functions that pull or push files from the managed elements perhaps are also somewhat risky?

Steve