CiscoWorks Assistant Doesnt support the installed CM & DFM Version

Unanswered Question
Sep 16th, 2009

We have Cisco Works 3.1 installed with following details :

1. CiscoWorks Common Services 3.2.0 31 2. Campus Manager 5.1.3 01

3. CiscoView 6.1.8

4. CiscoWorks Assistant 1.1.0

5. Device Fault Manager 3.1.3

6. Internetwork Performance Monitor 4.1.0

7. Integration Utility 1.8.0

8. LMS Portal 1.1.0

9. Resource Manager Essentials 4.2.0

When i try to access CW Assistant (e.g. Workflow) i get error :

CWA27: CWA Does not support the installed Campus Manager & DFM version.

I have tried updating CW Assistant modeul, it says no updates available.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
bhavyangs Fri, 09/18/2009 - 03:46

Thanks for quick help on this. let me see how can i catch Tech & get this resolved.

Once resolved, i'll update you again.

Thanks a lot.

yjdabear Fri, 11/13/2009 - 14:24

Thanks for bringing a closure to this thread, and keeping your promise :)

Actions

This Discussion