international blocking

Unanswered Question
Sep 16th, 2009

hi friends ,

i am facing one problem in CCME

i configured international blocking using following commands.

after-hours block pattern 1 900

after-hours block pattern 7 900

after-hours day Sun 12:00 12:00

after-hours day Mon 12:00 12:00

after-hours day Tue 12:00 12:00

after-hours day Wed 12:00 12:00

after-hours day Thu 12:00 12:00

after-hours day Fri 12:00 12:00

after-hours day Sat 12:00 12:00

but if in the phone they press 9 and dial button ,after few seconds it is giving one dial tone and if they dial international number it is going.but if they dial 900.... it is blocking.

but people are using the first techique to dial isd.plz help me out in this.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Thu, 09/17/2009 - 00:50

That happens because you have FXO and destination-pattern like 9T

Change it for example to 9..T

The best way would be to configure all the proper dial-plan depending on your country. In many countries you can also eliminate the 9 to dial.

zeuscyril Fri, 09/18/2009 - 11:19


i tried 9..T , it works but when i try to dial international using login option is not working...i am not so familer with provide me the exact solution.

Paolo Bevilacqua Fri, 09/18/2009 - 11:57

For simplicity I suggest you avoing after-hours and login.

Just configure a "secret DP" for international like

destination-pattern 967334599...T

Where only the people that know the right number can dial international.

zeuscyril Fri, 09/18/2009 - 21:45

thank for your reply ,

i am having only two lines . so if i put the above destination pattern that particular voice port used only for i ll have only one line that is difficult for me.(what i understood is this one if this is wrong just explain the concept).

Paolo Bevilacqua Sat, 09/19/2009 - 00:06

You can set up two DPs with same destination-pattern or use trunk-group with a single DP (better solution).

Please remember to rate useful posts with the scrollbox below.


This Discussion