Joe Clarke Thu, 09/17/2009 - 07:43
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You will need to make sure you have CS 3.0.6, RME 4.0.6, Campus 4.0.13, and DFM 2.0.13. Then, go to Common Services > Software Center > Device Update, check Common Services and Resource Manager Essentials, and download and install all available updates.

MathieuJM_2 Thu, 09/17/2009 - 07:55
User Badges:

Hi

Here are the version number:

CiscoWorks Common Services : 3.0.5

Campus Manager : 4.0.6

CiscoView : 6.1.5

Device Fault Manager : 2.0.6

Internet Performance Monitor : 2.6.0

Integration Utility : 1.6.0

Resource Manager Essentials : 4.0.5


So definitively we need to upgrade the installed version.


Are all the version you mention available on LMS 2.6 ?


Regards

Actions

This Discussion