UCX 7 Wrap up time issue

Unanswered Question
Sep 17th, 2009

Hi All,

We are having an issue with UCX 7 Wrap up time which doesn't work. We setup the wrap up time to 30 sec so that agents can have time to make short comments about the call.

The UCX 7 is configured properly as well CUCM 7 (Maxim number of calls is set to 2/ Busy Trigger Value is set to 1 as well Call Forward and Call Pickup are set not to forward any Unified CM device to the Unified CCX extension of an agent).

Has anyone encounter this problem and what was the fix?

Thanks in advance for your time and help.

Maddox

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vkapoor5 Wed, 09/23/2009 - 05:48

In order to configure the agent to automatically move to the work state after a call and to configure the Wrapup Time for the agent to stay in the work state, you need to:

Enable Automatic Work and set the Wrapup Timer at the Contact Service Queue Level.

Enable Automatic Available on the resource.

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_configuration_example09186a008088c19d.shtml#maintask1

maddox-mp Wed, 09/23/2009 - 06:05

Thanks vkpoor5 for the input.

Here are the things we did it in order to get the wrap up to work:

1. Configured Wrap-up Data Values and Enable Wrap-up Data and Enable Automatic State Change in CDA.

2. Changed the queue (in question/with the issues ) to have enabled Automatic Work under Contact Service Queue

3. Restarted CAD on agent PCs.

Maddox

Actions

This Discussion