Indicator lights on a 1252 power injector?

Unanswered Question
Sep 17th, 2009
User Badges:

We have 2 recently deployed APs in a building where electrical work was done yesterday. Prior to this work the APs worked fine, now they will not power up.


The indicator lights on the power injector a blinking red Fault line in the center, and the AP and AC power lights are green lights which flash alternately.


We had the electrician test the power to this outlet and it shows normal power and polarity.


We tried new power injectors and new APs- all of which work fine in our office.


Clearly there is something not quit right power-wise but what else could it be? Anybody know the scoop on the indicator lights (the manual was somewhat limited and did not identify the sequence we are seeing.


thanks for any insight-


Lynne

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Thu, 09/17/2009 - 16:28
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Did you try replacing the injector?

lynne.meeks Fri, 09/18/2009 - 04:06
User Badges:

Yes, we replaced both the injector and the AP.


The problem turned out to be that the access points had been swapped in their locations - so the PI for a 1252 was connected to a 1242 AP, and the PI for 1242 AP was connected to a 1252.


The latter just didn't do anything- not enough power.


The 1252 injector displayed the unhappy lights described previously. As soon as we swapped the injectors everything began to work again.


Interestingly we have successfully used 1252 injectors with 1142 APs and they work OK. So I'm not sure why the 1242 was so unhappy with the 1252 injector..


thanks for your response.


Lynne

Leo Laohoo Fri, 09/18/2009 - 05:08
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Lynne,

If you upgrade the firmware of the 1250 to the most recent release, JEC3 if I remembered correctly, this will allow the 1250 to operate (with both radios) at 15.4 watts. The downside is the MCS rates will be lower than usual.


Hope this helps.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode