Connection drops between Etherchannel

Unanswered Question
Sep 17th, 2009

Hi All,

We have two L3 sitches in HSRP ( WS-C3560-24TS and WS-C3560G-24TS).

We have an etherchannel between these two switches, used 2 ports in a bundel

WS-C3560-24TS is primary (LAN IP: 10.37.1.2). The WAN IP on this is device is 192.168.50.3 which connected to the Datacenter.

A server is connected to WS-C3560G-24TS (secondary- LAN IP: 10.37.1.3). I ran a ping test form this server to the WAN IP (192.168.50.3) on the primary L3 switch for the whole day and i saw about 7-8 packet drops for the day.

What can be cauing this?

The connectivity is in this way :

Server >> WS-C3560G-24TS >> etherchannel >>WS-C3560-24TS (WAN interface IP).

Regards,

Naidu.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Sat, 09/19/2009 - 01:22

Hello Naidu,

if you see only 7-8 drops per day in a continuous ping this not an issue.

The device could be busy, ICMP is not the highest priority for the device.

check the usage of member links to see if the bundle is used.

Be aware that if there are few very high traffic volume ip flows one member link can be used at 99% while another is almost empty.

This is the major concern with etherchannel.

Hope to help

Giuseppe

ilnaiduccna Mon, 09/21/2009 - 10:23

Hi Giuseppe,

Thank you very much for your reply.

As per my observations I am seeing 10 to 12 drops in the day.

I need your help to see the clear picture about below things.

How we can check the usage of member links to see if the budle is used?

And how to see the high traffic volum ip flows on member link?

Thanks in advance.

Regards,

Naidu.

Actions

This Discussion