IOS version for Cisco Configuration Professional on 1861

Unanswered Question
Sep 18th, 2009


What IOS version do i need for using the Cisco Configuration Professional on a 1861? I want to use a gui for this device

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
David Wagner Mon, 09/21/2009 - 23:33

Thanks Mark,

we've tried this with xw6 and 20t but the ccp gives a error message - something like "hardware platform not supported"

Mark Yeates Mon, 09/21/2009 - 23:35

What version of CCP are you using? This guide references version 1.4.


Lucien Avramov Tue, 09/22/2009 - 17:36

There an issue on CCP 1.4 for vlan interfaces on 1861. This will be fixed in CCP 2.0, that one is coming out soon.

David Wagner Tue, 09/22/2009 - 23:35

ok, thanks for the answer.

So, what is the workaround? Do i have to use a static ip?

Lucien Avramov Wed, 09/23/2009 - 08:36

Workaround is to use the CLI in the meantime.

2.0 should be released in a few weeks.

David Wagner Mon, 10/26/2009 - 06:18


so, after installing configuration professional 2.0 - same problem. "unsupported platform". we have "C1861W-SRST-B/K9" (note - with wlan). when i look at the supported hardware document - every device is supported but not the "C1861W-SRST-b/K9". Could it be, that this platform is totally not supported?


This Discussion