a change of delay after IOS upgrade

Unanswered Question
Sep 18th, 2009
User Badges:

The customer upgraded router to the IOS 12.4(22)YB4. After this upgrade the delay of interface Tunnel automaticaly changed. Before this delay was 500000 microsec, after this upgrade the delay is 50000 microsec. Is it feature or bug in this IOS?? Thank you. Roman

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Sun, 09/20/2009 - 05:05
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Roman,

I guess the delay was not set manually with delay x under tunnel interface.


the change if using EIGRP can make a backup more attractive.


I tried to do a search for a bug but I didn't find one.


Hope to help

Giuseppe


Lucien Avramov Sun, 09/20/2009 - 09:33
User Badges:
  • Red, 2250 points or more

New features:

http://www.cisco.com/en/US/docs/ios/12_4/12_4x/12_4_22_yb/feature/guide/12_4_22YBnewfeatlist.html


Release notes listing open bugs:

http://www.cisco.com/en/US/docs/ios/12_4/12_4x/12_4_22_yb/rn2800yb.html


As you will see there is no reported bug in YB regarding this issue.

Most likely, the configuration was changed or not save prior the reboot.


ROMAN TOMASEK Sun, 09/20/2009 - 23:55
User Badges:

The customer had the default value of the delay on the interface Tunnel (500 000). He didn't change it manually. So after upgrade this value was changed automatically (the customer didn't configure the delay value!!! - 50000). So it seems like bug.

chris.young Fri, 01/21/2011 - 14:05
User Badges:

I am seeing a similar issue - it appears that 12.4T versions of IOS on my network have a default tunnel de
lay value of 50,000 usec. Everywhere else the default value for a tunnel is 500000 usec.

Actions

This Discussion