Setting up the SPA400

Unanswered Question
Sep 18th, 2009

I just bought the SPA400 with 2 SPA922 phones - plugged it all in and it doesn't work. I think I'm missing some setup software. I've been looking on the support pages and am not getting anywhere quick. Can someone point me in the right direction?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
daviddun Fri, 09/18/2009 - 09:26

Good Morning,

Are you using the SPA9000 in combination with your SPA400?

Are you using the wizard to setup you system?

cadparts_don Fri, 09/18/2009 - 09:51

Hi Dave,

Thanks for your reply. I did not purchase the SPA9000. I'm ordering it now. I understand the software comes with that item. We are replacing an Avaya system in this office and for that configuration it was only the gateway and phones needed.

Patrick Born Fri, 09/18/2009 - 14:43

Hi cadparts_don,

Software does not come with the SPA9000.

Here's what you should do while you are waiting for your SPA9000 to arrive:

1. Download the SPA9000 Setup Wizard [44MB]:;jsessionid=A0780D45A512E06BE8B1620D79458D07.node0

2. Unzip all files into your favorite directory. A new Wizard 2-1-1-2 directory will be created and all files uncompressed into here.

3. Navigate to the Wizard 2-1-1-2\messages directory and open ug_english.pdf
     This is the User Guide that is available from within the Wizard [Which you can only access if you have a SPA9000]

4. Scan through the User Guide so you know what to expect when your SPA9000 is ready to be installed

5. Go to Appendix A, Installation Workbook [starts on page 144 pdf page 146/163]

6. Read through the questions. This will give you an idea of what the Wizard is going to do for you, with some input.
     Don't panic if this appears complex, the Wizard will use sane defaults for almost everything

7. Wait for your SPA9000 to arrive.





This Discussion