TCP State Manipulation Denial of Service Vulnerabilities

Unanswered Question
Sep 18th, 2009

Recently added a 2811 router to our network, and I was informed about this advisory "Advisory ID: cisco-sa-20090908-tcp24".

We are running Cisco IOS Software, 2800 Software (C2800NM-ADVENTERPRISEK9-M), Version 12.4(22)T, RELEASE SOFTWARE (fc1)

I'm not sure if I understanding the fixed release vs. the recommended release correctly. I did not see any mention of the release we are using.

Is Version 12.4(22)T, RELEASE SOFTWARE (fc1) covered for this advisory?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 09/18/2009 - 10:35

Yes, it is. The first fixed release is 12.4(22)T1, but the recommended upgrade is to 12.4(22)T3.

Actions

This Discussion