MWI Delay Unity 5.0 w/Exch2007 SP1 Windows 2008 AD

Answered Question
Sep 18th, 2009
User Badges:

We are running Unity 5.0(1.0) with CUCM 7.0.2 and Exchange 2007 SP1 in a Windows 2008 AD. We are experiencing the WMI delay. Turns on in 1-5 minutes after message is received, and turns off within 5-15 minutes after messages are read.

I saw a post somewhere that this was an Exchange 2007 issue that was resolved in Exchange 2007 SP1 Rollup4. We are making preparations to update to Exchange 2007 SP2 (which includes Rollups 1-8). Has anyone upgraded to SP2 and seen the WMI issue resolved? All other VoIP, UM, Voicemail and Email services are working as expected.


Thx


Correct Answer by Hoan Mai about 7 years 8 months ago

Do you have Ex2007 clustered? If so, you might be hitting defect -

CSCsu80743 - MWI may not function when Unity is partnered with Exchange 2007 cluster


or

this defect -

CSCsg64120 - Unity MWI resync performance needs improvement



Make sure you apply ES73 and see if that helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
Hoan Mai Fri, 09/18/2009 - 14:48
User Badges:
  • Cisco Employee,

Do you have Ex2007 clustered? If so, you might be hitting defect -

CSCsu80743 - MWI may not function when Unity is partnered with Exchange 2007 cluster


or

this defect -

CSCsg64120 - Unity MWI resync performance needs improvement



Make sure you apply ES73 and see if that helps.

Tray Stoutmeyer Sun, 09/20/2009 - 14:05
User Badges:
  • Cisco Employee,

Do not upgrade to SP2 yet as it is not supported yet. I would get it to the latest rollup though for SP1 and get the recommended ES on the previous post.


Tray


knovak123 Wed, 11/11/2009 - 17:59
User Badges:

Have been monitoring this situation for a while now.

SP2 was released on 8/24. The policy mentioned in other posts indicates that they will release support information within 60 days of the respective service pack release.

I have opened a case (or two) over time and they have indicated (after some escalation) that the response (initially I thought it might be the ES to support SP2) would come out on 10/24.

10/24 came and went, and I do not see much traffic in the forums for Exch2007 SP2 support.


Can you provide any insight?


I know this is a broad, sweeping upgrade, but I am sure I am not the only one that is interested in when 2007 SP2 is going to be supported in Unity.


Any assistance you can provide is greatly appreciated.


Thanks,

Kevin

Christopher McAlpin Wed, 11/11/2009 - 18:46
User Badges:
  • Cisco Employee,

It is now supported, see the "System Requirements for Cisco Unity Release 5.0" at

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp524589


Minimum Service Packs Required-Message Store

•Exchange Server 2007 Service Pack 1, Update Rollup 4, on Exchange 2007 servers that are running Windows Server 2008. Without the update rollup, message waiting indicators will not function properly. See Microsoft KB article 952580.



Recommended Service Packs-Message Store

Revised October 26, 2009

•Exchange 2007 Service Pack 2



bernardssupport Thu, 09/24/2009 - 09:47
User Badges:

We dont use the Clustering feature in Exchange. However, the mailbox stores are clustered on Hyper-V. We did upgrade to SP2 on Exchange 2007. It made no difference.

We also applied ES73, and saw no improvement.

Finally we applied the regfix in CSCsu80743 for "UseProfileServerNameForMDB" and that solved the problem. The MWI now updates almost immediately.


For reference we run...

Exchange 2007 SP2 on Windows Server 2008 SP1. Unity 5.0(1.0)_ES73 w/Failover and regfix for defect CSCsu80743.


Thanks for the help.

Actions

This Discussion