CUPC tooolbar in Outlook Notes results in weird error

Unanswered Question
Sep 19th, 2009
User Badges:

Hi everybody,


I get a weird error when using Personal Communicator and Outlook Notes.

Since I installed Personal Communicator, I almost always see a mini CUPC toolbar when opening any note in Outlook (see cupc_notes_toolbar.jpg). Yes that's right, the toolbar is not always there, sometimes it just looks like a regular note without any toolbar at all. I haven't found out yet when it shows up and when it does not.


I tested the same thing with Outlook 2007 (English) and never get this CUPC toolbar showing up at the top of a note.


So far so good, this toolbar does not bother me too much though I think it is rather confusing than helpful. But here comes the actual problem:

About 10-15 minutes after opening a note in Outlook (for editing, viewing,...), I get a weird error which - I suppose - is related to CUPC. Since this installation is in Switzerland, I can only provide the error message in German (see outlook_error.jpg). Translated to English this would be something like "The process cannot be completed successfully. At least one parameter value is not valid".

I only get this message since I installed CUPC, that's why I suppose these two things could be related in some way.

And I can reproduce this behavior on multiple clients.


Software installed:

Microsoft Office Outlook 2003, German

Cisco Unified Personal Communicator 7.0(2), German


Has anybody of you out there seen something similar? Any help/advice would be greatly appreciated. Thanks.


Lukas.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion