ADSL Internet protocol processing disabled

Unanswered Question
Sep 20th, 2009

I have bought a 877 ADSL router and tried several times to configure it. The last time it was simply using Cisco CP (v1.3) as I thought I might have missed out a command. However the results were always the same. All ports are up, all routing protocols up but no WAN connection as ATM interface says "Internet protocol processing disabled".

here is the config file (without firewall and modified personal settings) and sh prot and sho ip int atm0 output attached.

Any help is appreicated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kmccourt Sun, 09/20/2009 - 22:37

To see if the WAN side is up do not use 'sh ip int atm0' but:

sh dsl int atm0

ulifuerst Mon, 09/21/2009 - 21:41

Thanks kmccourt for pointing this out, however the command sh dsl int atm0 gives the same result:"internet protocol processing disabled". However the sh int dialer0 command brings "Bound to: Virtual-Access2 is up, line protocol is down". I still don't know how to get this going> I attach a few other sho commands - hopefully somebody is able to help me. Thanks



This Discussion