Router 7613 Hang

Unanswered Question
Sep 21st, 2009
User Badges:

Hi,


We are having 7613 Backbone Router and sup engine 720. we are facing problem link hang no ping responce.i have also attached log file during this hang period. this happen every 30 to 35 days .


so what i will do ?? please help me




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Mon, 09/21/2009 - 02:46
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Jayesh,


>> %SYS-3-CPUHOG: Task is running for (3244)msecs, more than (2000)msecs (79/5),process = PPP manager.


this means a process, PPP manager, has used main cpu for 3244 msecs more then the maximum allowed 2000 msecs.


there is a feature called whatchdog that is authorized to reboot the device when the cpu time is much more then the stated threshold.


in your case this has not happened.


Check your device configuration and see what it is doing with PPP for example if it is terminating users this can happen if you have just serial or POS links with PPP encapsulation this shouldn't happen.


Hope to help

Giuseppe


Jayesh Prajapati Mon, 09/21/2009 - 20:18
User Badges:

Hi Giuseppe,


Thanks for reply. yes you are correct my CPU process is High. we are just having all serial Link Connected throgh this Link and we are having 2 Sup Engine 720 so can we configure link one sup Engine process is high change over to other or any other configration to resolve this PPP Manager Process.. please advice me ..

Actions

This Discussion