LMS 3.1 support question: Running 3.2 apps in 3.1

Unanswered Question
Sep 21st, 2009
User Badges:

Hi all,


I was wondering if anyone knows if DFM 3.2 and RME 4.3.1 are supported in LMS 3.1? The documentation for these applications shows (with LMS 3.2) in the title, so it leads me to think that I need to upgrade to LMS 3.2 in order to obtain support for these versions.


Does it make any sense to run these new applications in LMS 3.1?


Thanks!

--Max

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Mon, 09/21/2009 - 06:44
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

No, these are for LMS 3.2 only. The RME 4.3.1 release adds support for EnergyWise to RME 4.3. You will need to fully upgrade to LMS 3.2 to make use of them.

Actions

This Discussion