7914 Expansion Module

Unanswered Question
Sep 21st, 2009

Hello, I installed an expansion module on a 7971 desk phone but all the lights are a steady amber. I have configured 22 of these thus far with no issues. The 7914 works on other phones. I have replaced the phone and the connecting cables but have the same result. The issue must be in the configuration but i have checked it several times. The phone is configured to allow the module on the system and the config also shows the button assignment. The phone system has also been rebooted. Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pncvic0925 Tue, 10/27/2009 - 10:40

I am having the same issue as you but with a 7962 phone and 7915 add on, all the lights on the add on are amber. Did you get yours resolved?

shariabell Tue, 10/27/2009 - 10:48

It turns out that my issue was being caused by a faulty switch port. Once I connected to a known good port, everything was fine. Have you tried a factory reset on the phone?

Actions

This Discussion