ACS v5.0 - VMWare Server 2.0

Unanswered Question
Lucien Avramov Tue, 09/22/2009 - 17:46

You can try ESXi (free) and it will work.

Nevertheless to get TAC support, you need to stick to the release notes and use ESX and not ESXi.

I would suggest you to try ESXi first and see what happens.

Actions

This Discussion