Agent-Email not working !!

Unanswered Question
Sep 21st, 2009

Hi

i have setup agent email exactly as described in cisco documentations:

agent aacount in AD ( wihtout mailbox)

in CCM i created exactly same seeting i mean firstname last name userID and password

created AD account in AD withmail box letsay admin

creat distribution list in AD and made the Admin acount with the mail box member

in echange i created IMAP and SMTP virtuall connection

in cisco descktop addmin i did the seup as required

but the problem ids the email comes to the agent desktop window and then i got error as shown in the attached screenshot

thank you

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tanner Ezell Fri, 09/25/2009 - 06:27

Can you please list what documentation you are referring to? I've been attempting to setup email agent with little success. I did find the information in the CAD documentation regarding the setup of virtual imap and smtp servers.

I would greatly appreciate this information.

Tanner Ezell Fri, 09/25/2009 - 13:08

So I managed to get it up and working and ran into the same problem you have. After some searching I found this document

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_7_0/troubleshooting/guide/cad66tg-cm.pdf

Which mentions the error is related to hostname/dns issues. However, this doesn't seem to be the problem with me, since my host can ping the domain names.

Hope this helps.

Tanner Ezell Fri, 09/25/2009 - 14:48

Okay, if the ip address/dns name resolution issue doesn't apply to you, try this:

Go to Control Panel --> Add Remove Programs

Select CAD Clients Service Release, remove it.

Reboot. After windows is back up, re-launch CAD, it'll prompt you to update, do so. I didn't reboot, went straight into CAD and it began to work.

I am not sure if this is related, but I did install Java 1.6 update 16.

Let me know if this works for you.

Actions

This Discussion