Issue with a Cisco 2821-HSEC/K9

Unanswered Question
Sep 22nd, 2009

Hello Folks!!

I have adquired a Cisco 2821 Security Bundle. I have conected a desktop computer with a straight-throught wire and I can see as the Lan Network fail intermittently. I have tested it with a cross-over wire and with other desktop and the problem is the same. The lan interface is disconnected and connected again intermittently.

Is possible that the interface GE0/0 is damaged.

Thanks in advance!!.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
elias.manchon Tue, 09/22/2009 - 08:27

Hi, Thanks by your response. I can see that the SYS PWR led is blinking, then it stops for a moment and the led's light is switched on, then it switch off and it starts again the same process.

I think that the problem is the proper device and not the network.

Paolo Bevilacqua Tue, 09/22/2009 - 08:31

Have you connected to the router via serial console for initial configuration ?

If you have not done that, whatever the LAN port does, is irrelevant.

elias.manchon Tue, 09/22/2009 - 08:36

One moment...!, I have removed the Compact Flash and now it's working. The Compact Flash was inserted when I unpcked the product.

elias.manchon Tue, 09/22/2009 - 08:47

I have got to enter via serial. I can see the next error during the boot:

****** ERROR detected on PCI0 Bus

****** Try RESEATING all modules in the system

****** pci0_int_cause 0x00000200,

****** pci0_err_addr 0x00023801, pci0_err_cmd 0x0000000A

****** PCI Target Abort

Paolo Bevilacqua Tue, 09/22/2009 - 10:14

Do what it's suggesting you, open it and reseat all modules.

If still trouble, return to vendor.


This Discussion