Cisco 4410N Issues

Unanswered Question
Sep 22nd, 2009
User Badges:

Hey guys,


I'm having a couple of issues with the 4410N. We are currently using the 4410N's as access points for our Blackberrys to use UMA.


I currently have 4410N connected, I can connect WiFi through my blackberry and the UMA works. Now, I try to ping my gateway through the blackberry, it pings 2 times and timesout 2 times. Then the UMA just stops working, I have to power cycle the unit.


If I replace the 4410N with a 4400N, everything works, ping works fine.


Latest firmware is on both units, the configuration is the exact same and the 4410N is giving me nothing but headaches. I would buy 4400Ns instead but they are discontinued and my vendor isn't sellign them anymore so I either need to get the 4410N working or find another company to get my project rolling.


Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bmereby Fri, 09/25/2009 - 03:02
User Badges:

What version of firmware do you have on the Cisco WAP4410N?

2.0.0.5 or 1.0.12

David Carr Mon, 09/28/2009 - 08:32
User Badges:
  • Silver, 250 points or more

How about changing the wireless channel on the device and seeing if the wireless stabilizes.

reebokccm10 Mon, 09/28/2009 - 08:58
User Badges:

Firmware is 2.0.0.5


I tried 4 different wireless channels, 1, 6, 8, 11 and all the same issues. In the end, I'm waiting for an RMA from my vendor so I can return these and pick up the Aironet 1142 which would suit my needs a bit better.

We are having similar issues with the 4410N. I was initially very impressed with these units and am now quite disappointed. Link goes in and out randomly, ping times are all over the place, etc. If anybody has any solutions for any of this, I would be very interested in them. I have tried setting them to all kinds of different channels, including auto, setting them to N-only, using no encryption, using encryption, etc. I have four of them in service and they're all doing it.

Actions

This Discussion