Connecting to WRV200 with Quick VPN

Answered Question

I have a WRV200, running the latest firmware 1.0.39, that I used to be able to connect to using the Linksys Quick VPN utility.  Nothing has changed on the router, and I have tried both the latest versions of the quick VPN software.  The WRV200 is configured with an internal network address of 192.135.xxx.xxx.  When I connect using the Quick VPN, it goes through all the activation procedures, and I know that I am communicating with the router.  It gets to the verifying network stage, and the I begin getting the message - remote gateway not responding, do I want to wait.  If I say yes, it never connects, if I say no, it shuts down.  Please help - the only documentation I can find from Cisco on this issue is the internal IP address is the same as the address I am trying to connect - which it is not.  I am connecting from a 172.xxx.xxx.xxx internal ip.  Thank you.

I have this problem too.
0 votes
Correct Answer by daviddun about 7 years 2 months ago

Good Afternoon,

This is a issue with PORT500 traffic being blocked or altered.  Try running a port scan from GRC.com (Shields UP) and see if the traffic is being blocked.  Be sure to plug directly into the local ISP connection (No Router) and then turn off the firewall to get a true test.

Here is the link to the program you need to run.

www.grc.com

If the test is not working for you then I would recommend that you call in for support from the SBSC at 866-606-1866, they can test from the bench to see if the connection works from their end.

Have a great day :)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
daviddun Tue, 09/22/2009 - 10:17

Good Afternoon,

This is a issue with PORT500 traffic being blocked or altered.  Try running a port scan from GRC.com (Shields UP) and see if the traffic is being blocked.  Be sure to plug directly into the local ISP connection (No Router) and then turn off the firewall to get a true test.

Here is the link to the program you need to run.

www.grc.com

If the test is not working for you then I would recommend that you call in for support from the SBSC at 866-606-1866, they can test from the bench to see if the connection works from their end.

Have a great day :)

I tested the ports, and everything shows as being stealth - nothing was blocked.  I have now tried 5 different computers, in 3 different locations, 2 different ISP's, and 3 different Linksys routers - and I get the same results with all of them.  Network not responding - do you want to wait.  The Cisco Small Business Tech was able to establish a connection with no problems.  I even totally removed my McAfee software from the computer, and disabled the Windows firewall, and still go the same error.

Actions

This Discussion