Unable to delete Users

Unanswered Question
Sep 22nd, 2009
User Badges:

Hi can anyone help


Due to an error on my part, when I added around 100 users I accidently left the “enable mobility” feature checked on the user template under BAT. This failed after around 60 users due to a license violation. Since then I am unable to change or delete these users. I am getting Licensing checkin failed (checkin count is greater than checked out count). I have tried rebooting the callmanager and restarting the callmanger service, this has not resolved my issue.

I am running Callmanager business Edition - System version: 7.1.2.31900-1

Can anyone help, going live this weekend !!!!!!!


Regards


Richard

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Jaime Valencia Tue, 09/22/2009 - 10:58
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

You don't mention how you're trying to delete the users, but have you tried deleting them with BAT as well??


HTH


java


if this helps, please rate

richard.jackson Tue, 09/22/2009 - 11:04
User Badges:

Hi Java,


I am unable to delete the users by BAT and using the enduser interface under CCMAdmin. It give me the same error message

regards

Richard

Jaime Valencia Tue, 09/22/2009 - 11:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Have you tried deleting some phones to free up DLUs and then try deleting the users??


I found bugs related to not being able to delete phones getting that error, but not specific to not being able to delete users


EDIT: just found one but not for 7.1


CSCsi11878

LicenseUnitreport doesn't update licenseunits for enduser with mobility


I'd recommend you to open a TAC for further investigation.


HTH


java


if this helps, please rate

richard.jackson Tue, 09/22/2009 - 11:20
User Badges:

Hi Java,

The strange thing is that the DLU count is at 12 out of around 176 as I have not added any phones to the system as this is a new build. I may open open a TAC case as you advised, or carry out a restore back to the base build. do you want me to post the error message that I get when deleting the users?


regards


Richard


Regards

richard.jackson Fri, 09/25/2009 - 13:19
User Badges:

Hi Java,


I had to revert back to the other partition and re upgradge.


pity there was no workaround - thanks for your help


regards


Richard

kgroves42 Tue, 10/13/2009 - 16:56
User Badges:

I had this issue and it ended up being the Phone I was trying to delete was associated with a User. I found this out by looking at the dependency records of the phone I was trying to delete. Once I un-associated that device from the user it let me delete it without any errors.

Actions

This Discussion