Changing lan ip address on the uc520

Answered Question
Sep 22nd, 2009

When i setup the router, i assigned it the default ip of

However, i would like to change it to How can i do this in the CCA or cli(specific steps please) ?

Can i change it under Routing-DHCP Server- and under DHCP Pools, modify the data vlan1 network, start and end ip addresses and default router?

Or is it to be changed elsewhere ?

I have this problem too.
0 votes
Correct Answer by Marcos Hernandez about 7 years 1 month ago

Delete and recreate NAT at the end.

Correct Answer by Marcos Hernandez about 7 years 1 month ago

Murtaza, please refer to this thread:

Notice that you will also have to delete the NAT service and then recreate it. Do not do this over the WAN or through VPN. Connect locally.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
murtazashikarii Wed, 09/23/2009 - 08:26


in step 3, while changing the settings on the smartport, do i need to change it for all smartports except for the one i am connected to ?, example, if i am connected to 1/7, i should do it for all the rest?

And then in step7, i can connect to any other switch port (which was already configured in step 3) to open the CCA using the new vlan ip?


Marcos Hernandez Wed, 09/23/2009 - 08:33

Yes to both questions. Good catch. Make sure you configure the port you were on only after you have connected your computer to the new VLAN.

Also, and I can't stress this enough, do not forget about deleting and recreating the NAT settings and the firewall config.



murtazashikarii Wed, 09/23/2009 - 08:37

Do i need to delete the NAT settings first or perform the NAT config in step 5 first? i am a little lost here.

murtazashikarii Wed, 09/23/2009 - 08:35

Also, there is a step for adding the NAT. Do i need to do anything over and above that step wrt NAT?


This Discussion

Related Content