Integrated Messaging - Default Certificate Error

Answered Question
Sep 22nd, 2009
User Badges:

I have https enabled on my UC520, and there are self-signed certificates in both the UC520 and Cue.


When I log in through CUE Web admin, to configure Integrated Messaging, I get an error when trying to enable SSL for the connection security.


The error is: "Integrated Messaging: No default certificate selected."


Any idea how to resolve this issue?


Regards,


Luis

Correct Answer by Marcos Hernandez about 7 years 8 months ago

Luis,


Log into the CUE CLI and do the following:


10.1.10.1# show web session security keylabel
Key Label Is weex-https


10.1.10.1(config)# service imap
10.1.10.1(config-imap)# session security keyLabel weex-https
10.1.10.1(config-imap)# session security mixed
Restart(no enable&enable) IMAP service for the new config to take effect.
10.1.10.1(config-imap)#no enable

10.1.10.1(config-imap)#enable

10.1.10.1(config-imap)#end

10.1.10.1#wr


Let me know how it goes. By the way, if you are trying to use Entourage with IMAP, you might find issues.


Marcos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Marcos Hernandez Wed, 09/23/2009 - 09:02
User Badges:
  • Blue, 1500 points or more

Luis,


Log into the CUE CLI and do the following:


10.1.10.1# show web session security keylabel
Key Label Is weex-https


10.1.10.1(config)# service imap
10.1.10.1(config-imap)# session security keyLabel weex-https
10.1.10.1(config-imap)# session security mixed
Restart(no enable&enable) IMAP service for the new config to take effect.
10.1.10.1(config-imap)#no enable

10.1.10.1(config-imap)#enable

10.1.10.1(config-imap)#end

10.1.10.1#wr


Let me know how it goes. By the way, if you are trying to use Entourage with IMAP, you might find issues.


Marcos

Actions

This Discussion