confereneing of extensions doesn't seem to work

Unanswered Question
Sep 23rd, 2009

On my UC520 with few 7961 and 7965 phones I can't conference in extension.  After calling and connecting the second extension I press the "Confrn" softkey, get a second call out appearance and dial the number.  After the third extension picks up I press "Confrn" softkey again, but instead of joining the two calls I get a message displayed on the originating, first extension: "Cannot complete conference".  I used CCA to configure everything and conference calling is configured as best as I can tell.

Any help greatly appreciated.

Config files are attached.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
William Childs Wed, 09/23/2009 - 20:42


Are you trying to conference on the shared line? If so the huntstop channel command is probably what is causing the issue. Please list the mac addresses of the phones that are involved in the conference and the button/line on each that you are using.


gregszeszko Wed, 09/23/2009 - 22:08

No, I wasn't trying to conference in shared lines.  I was doing it between regular user lines.  I think I was mostly calling from ext 10 to 11, 12, or 13.  But I tried from other extensions and the behavior was the same.  These lines are not shared.  They are normally the first (top) button on all phones that I have.  There is one shared line in the system, ext 20.  But I never used it for conferencing since this is the line that the door phone (on fxo line 3) calls.

Do you still need the mac addresses of the phones?  I don't have them readily available today and would have to look them up tomorrow.

gregszeszko Wed, 09/23/2009 - 22:09

One other thing I forgot: I also tried conferencing in LiveRecord, which I have on ext 77, but it behaved the same way.

gregszeszko Sat, 09/26/2009 - 10:10

MAC addresses for the phones involved are as follows:

ext 10: 001D.A21A.25F7

ext 11: 001E.135C.9FF0

ext 12: 0024.C4BE.DCF1

ext 13: 001E.135C.9FC5

Does this help in any way?  Thanks for any suggestions.

Marcos Hernandez Mon, 09/28/2009 - 13:28

The conference type that you are trying to enable is called "ad hoc" and you need to enable this using CCA. From your running config, this is not enabled. Can you enable this in CCA?



gregszeszko Mon, 09/28/2009 - 21:13

I won't have access through CCA for a couple of days.  Is there a way to set this parameter through the CLI or the web access to CUE?  If CCA is the only way, then what screen is this option on?


Marcos Hernandez Tue, 09/29/2009 - 04:21

Here is a sample config:

voice-card 0
dsp services dspfarm
dspfarm profile 1 conference
codec g711ulaw
codec g711alaw
codec g729r8
codec g729br8
maximum conference-participants 16
maximum sessions 1
associate application sccp
no shutdown
sccp local Loopback0
sccp ccm identifier 1 version 4.0
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register 1234567890
conference hardware
transfer-system full-consult
sdspfarm units 5
sdspfarm tag 1 1234567890
ephone-dn 31 dual-line
description ad-hoc conference extension
number A000
conference ad-hoc
no huntstop
ephone-dn 32 dual-line
description ad-hoc
number A000
conference ad-hoc
preference 1
no huntstop

gregszeszko Fri, 10/02/2009 - 18:40

I was able to set it up through the CLI.  I could not set it up through CCA.  It was showing the ad-hoc session, but I could not create the conference ephone-dn entries.  Anyway, it works now.  Thanks for your help.


This Discussion