No Directory number assigned for IP communicator in CME

Unanswered Question
Sep 24th, 2009
User Badges:

I am using Cisco 2821 router Version 12.4(21), RELEASE SOFTWARE (fc1) as CME.When new IP communicator is registered with CME,no number is assigned but existing one is working without any problem even after reboot.


Is it any limitation on ephone or ephone-dn ? or any resource limitation issue ?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Thu, 09/24/2009 - 06:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Likely it's not configured correctly.

Nicholas Matthews Thu, 09/24/2009 - 06:22
User Badges:
  • Red, 2250 points or more

Try this:


term mon


Then register your CIPC that doesn't work. It will indicate that a particular ephone number has registered.


Likely, you do not have a DN configured under that ephone. This could have happened if you mis-typed or misconfigured the MAC address.


Just find the ephone number it is regstering as, and add the dns to it.


-nick

Balasubramanian n Thu, 09/24/2009 - 07:55
User Badges:

I am trying to auto register a fresh IP communicator which the mac address is not configured already.


when a fresh IP communcator is trying to register,the event shows the ephone number.but if we login and look into that ephone number,there is no mac address.I need to add the mac-address manually to make it work.

Nicholas Matthews Thu, 09/24/2009 - 10:42
User Badges:
  • Red, 2250 points or more

Use 'show ephone register' to find the MAC, and you should be good to go.


-nick

paolo bevilacqua Thu, 09/24/2009 - 10:46
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Phone may be unregistered if no auto-reg-ephone.

Actions

This Discussion