SPA 3102 & SPA2102 have too short dial tone time.

Unanswered Question
Sep 24th, 2009
User Badges:

My 3102 has an "off hook" time of about 9 seconds before it times out if no key is pressed.  This is usually OK, but my 2102 only gives me 3 seconds, which is definitely not enough.

I found in the Linksys "ATA Administration Guide v3 200809" :-

Syntax for the Dial Plan Timer


(Ps<:n> | dial plan )

s: The number of seconds; if no number is entered after P, the default timer of 5

seconds applies.

I have added this Ps command to my dial plans but while I can reduce the timer period, I can not increase them.

Both ATA's have the latest firmware installed and work as required in other ways.

Is their something else to be adjusted?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
William Childs Fri, 09/25/2009 - 04:40
User Badges:
  • Bronze, 100 points or more

On the regional tab of the 2102/3102 there is a field for the short and long interdigit timer. Adjust these values as needed.


maurice_claire Fri, 09/25/2009 - 07:17
User Badges:

Thanks for the suggestion Bill

I have tried adjusting both the Long and Short Interdigit times, but they do not start timing until the first key is pressed.

The fact that the pre-dial time is set by a separate timer the "P" in the dial plan is confirmed by it being able to reduce the time, but something is stopping the time from being extended.

Maybe it is a programme fault and not a setting problem?

Alberto Montilla Sat, 11/21/2009 - 07:25
User Badges:
  • Cisco Employee,

This may be another issue (though it is not default so someone might have touched the device).

Check the [regional] Reorder timer


The value indicated there should be 10...I suspect in your case it is saying 3.

Please copy also your dial plan, this may be the second source of issue, together with the timers...


maurice_claire Wed, 12/16/2009 - 14:50
User Badges:

The regional tab:-

Call Progress Tones
Dial Tone:
Second Dial Tone:
Outside Dial Tone:
Prompt Tone:
Busy Tone:
Reorder Tone:
Off Hook Warning Tone:

All show ;10( as you suggested, but I've tried various longer and shorter times for both "Dial Tone"  and "Reorder Tone" but no change from the 3 second timeout.I wondered whether the Reorder Delay which was set at 3, could be the problem, so changed to 10 with no effect.
Control Timer Values (sec)
Hook Flash Timer Min:Hook Flash Timer Max:
Callee On Hook Delay:Reorder Delay:
In case it is relevant, my dial plan is:-(13[1-9]xxxS0|1[38]00xxxxxxS0|190xx.!|0011xx.!|0[2-9]xxxxxxxxS0||<9:089>xxxxxxxS0 |<:089574>[2-8]xxxS0  )My software Version is 5.2.10It may be relevant that after the Dial Tone times out (in 3 sec) I do not get Reorder Tone but it just goes dead!RegardsMaurice
maurice_claire Wed, 12/16/2009 - 15:31
User Badges:

A closer inspection of my Dial Plan shows a Null Entry ...... || ......

This caused the Short Timer to apply as soon as the phone was taken Off Hook !

Thanks for your consideration,


ben0000016 Wed, 10/30/2013 - 08:09
User Badges:

Also had this issue and this thread helped me fix it - Thanks!

The issue I had was to do with the off-hook timer, where only 3 seconds is used (i.e. the Interdigit Short Timer) then I had the same issue, which I found to be an issue with my dialplan.

The dialplan seemed to start this timer, which then caused the phone's dial tone to drop after 3 seconds. This was too short to allow be to dial from my handsets phone book.

I fixed this by changing my simple test dial plan from:




Then I got the full 10 seconds as specified in the regional settings.

Reorder Tone:     400@-20;10(*/0/1)

Where the 10 above specifies the duration of the dial tone.

This was on an SPA3102.


This Discussion

Related Content