Aironet 1200 and iPhone

Unanswered Question
Sep 24th, 2009

I installed a Cisco Aironet 1200 access point for use with a few Macs, some old Dell D600 and iPhones. I have enabled both G and A netorks (tried various channels as well) and cannot get the old Dell D600 and/or iPhones (3G and 3GS) to see the network. The Macs and my printers see it perfectly. Any suggestions?

System SW: 12.3(8)JEC

Network uses WEP and the SSID is broadcasted.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
daniel.keith Wed, 09/30/2009 - 05:38

I'm having a similar issue, iPhones connect to the broadcasting open SSID but not stay connected to the hidden simple WEP 128bit network. I've even tried a WPA2 network but iPhones won't stay authenticated to it either, and it was broadcasting. Using 1200 with same IOS version, going to try latest IOS today and see.

dmanning123 Wed, 09/30/2009 - 05:46

Daniel, please post your results after the upgrade. My problem still continues. I've had to fire up an old Linksys WAP to connect my iPhones and old Dell computers.

Good luck.

Dave.

daniel.keith Tue, 10/20/2009 - 09:59

I installed IOS version c1200-k9w7-tar.123-8.JED and iPhones with version 3.0 work fine, but 3.0 and up still do not, but I turned off broadcasting on my public SSID and they all work now. This is just a temporary solution for now, but I think helps troubleshoot the problem.

dlawson001 Thu, 10/22/2009 - 11:49

WEP sucks, don't use it. Use basic WPA and experiment with WPA2 PSK.

ericwoodin Thu, 10/29/2009 - 11:12

If you take off the encryption all together will your devices connect? Is it a static WEP key?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode