tsteger1 Fri, 09/25/2009 - 08:32

My experience has been it is backwards compatible unless there were major changes to the OS.

I'd try it on a VM and see how it goes.

It may complain if it 'requires' v10 but you can try ignoring the warning if it appears.

Tom

Actions

This Discussion