LMS 3.2 upgrade failure?

Unanswered Question
Sep 25th, 2009
User Badges:

I upgrade to LMS3.2 from 3.0.1 and now I don't see TAB for

Common Services, I see a new TAB "setup Center" but no TAB for CS where

I can click device discovery etc. Attached is the screen shot

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nawas Fri, 09/25/2009 - 07:45
User Badges:

Anyone have clue, How do I get the CS back?

Lucien Avramov Fri, 09/25/2009 - 10:43
User Badges:
  • Red, 2250 points or more

Where is your screenshot?


Can you provide more information about your issue?

nawas Fri, 09/25/2009 - 10:58
User Badges:

I think my upg, rade failed with tons of errors: don't understand why I got this error though while my cluster patch is up to date (I'm on Solaris 10)

WARNING: Ensure that you have installed the recommended Solaris 10 cluster patches released

WARNING: on Apr/17/07, in this server.

I also tons of errors for the following, im copying only the few.


WARNING: Exiting installation beyond this point might result in system instability.

ERROR: The following base package image is bad: CSCOsjre.

ERROR: The following base package image is bad: CSCOmd.

ERROR: The following base package image is bad: CSCOcsjre.

ERROR: The following base package image is bad: CSCOperl.

ERROR: The following base package image is bad: CSCOxml4j.

ERROR: The following base package image is bad: CSCOhlp.

ERROR: The following base package image is bad: CSCOxsl.

ERROR: The following base package image is bad: CSCOjcht.

ERROR: The following base package image is bad: CSCOcam.

ERROR: The following base package image is bad: CSCOxrts.

ERROR: The following base package image is bad: CSCOsnmp.

ERROR: The following base package image is bad: CSCOjgl.

ERROR: The following base package image is bad: CSCOplug.

ERROR: The following base package image is bad: CSCOdb.

ERROR: The following base package image is bad: CSCOcsorb.

nawas Fri, 09/25/2009 - 11:01
User Badges:

I'm getting ready to do the install again, I have increased the swap file size to 10GB and disk space to 40 GB, any other suggestion before I try this again?

Lucien Avramov Fri, 09/25/2009 - 11:24
User Badges:
  • Red, 2250 points or more

Make sure you are installing from the DVD media

Actions

This Discussion