1131AG 1 client roaming issue

Unanswered Question
Sep 25th, 2009

hi

i have setup a wireless network (hidden ssid, wpa2-aes, G radio only) by using 5 1131AG AP as root devices (all connected to the same switch

all stationary clients or roaming clients (iphones, blackberries etc) all roam seamlessly from 1 AP to another

i have one laptop which does not move from its location and sits right next to an AP wiht full strenght signal which for some reason once in a while roams to another AP which is quite far away and the signal drops a lot and it often disconnects and does not want to reconnect to the original AP it was connected to.

all 1131 are running 12.4(10b)JDA

this particular client that has the problem has an Intel(R) WiFi Link 5300 AGN with the latest drivers

i have disabled all power savings etc on this client and when it is on a network with just 1 AP (our office) it stays connected for days on end.

so something causes this client to decided to roam from 1 AP to another and then completely disconnects because of the low signal strength

I am thinking about broadcasting the SSId on the accesspoint it is sitting right next to (this is in a rural area with no neighbours for miles) so broadcasting the SSId from 1 AP is not going to cause a problem.

or could something else prevent this client from roaming (also tried setting preferred AP on the client but does not help either)

client has latest drivers for that particular wireless card

many thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.kish Fri, 09/25/2009 - 08:41

If you haven't done so, disable 1 & 2Mbps data rates on your APs. Disabling the 5.5Mbps is recommended if your infrastructure doesn't rely on that data rate. Eliminating the low data rates drastically reduces the range of each AP and can prevent clients from roaming around like that.

Otherwise, you'll need to play with that client. Try a different wireless supplicant, Intel doesn't have the best reputation if you're using that. Maybe even try Windows Zero Config.

Hopefully something in there will work for you!

Jeff

rogierboeken Fri, 09/25/2009 - 09:04

i will disable those data rates first and see how it goes

i am using lenovo think vantage access manager (i use it on all my client devices)

cheers

jeff.kish Fri, 09/25/2009 - 10:25

Yeah, let me know. Strange that only one client is having the issue though.

rogierboeken Mon, 10/05/2009 - 02:21

so disabled the lower rates (1,2,5.5 and 6) and all was well for 5 days and then all of a sudden this laptop and another laptop started to roam from 1 AP to another, they did this about 3 to 4 times over a 24 hour period and then it could not longer reconnect.

i have now also disabled the 9mb to see if that reduces the range even further.

the user is currently travelling and will not be able to reconnect the laptop for 2 weeks now which is a shame, so i cannot do any furhter updates for a couple of weeks

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode