Ciscoworks LMS 3.2 Windows Device Center Missing Information

Unanswered Question
Sep 25th, 2009
User Badges:

My device center is missing informational links that used to be there. Is there any way to restore a default setting or add them back.


For example, Under Summary, there is not Last Archive Configuration or Last Inventoried information. Under management Tasks, only one thing is listed. There used to be sync archive, reports and several other informational links.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Joe Clarke Fri, 09/25/2009 - 09:18
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Is this happening for all devices, or just this one?

chris43290 Fri, 09/25/2009 - 13:50
User Badges:

This happened to all devices. The information is still there from going to other applications still though. This change occurred when I updated RME to 4.3.1.

Joe Clarke Fri, 09/25/2009 - 14:00
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Ah, I think I know what happened. The PIDM database still has the devices linked to RME 4.3, but the version of RME is now 4.3.1. The fix requires an SQL query to be run against the cmf database. Open a service request with TAC, and they can walk you through the steps.

Joe Clarke Sat, 09/26/2009 - 08:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

FYI, I reproduced this locally, and it is what I thought. The PIDM entries still reflect the old RME version number. I filed CSCtc21648 to track this. If you contact the TAC, they can walk you through correcting the database so that the RME data is restored to Device Center.

david.fernandes... Sun, 09/27/2009 - 13:25
User Badges:

Thanks for the info! I've got the same issue now that I've upgraded to RME 4.3.1. Will open a TAC case referencing that bug.

ppoiron Fri, 11/20/2009 - 01:26
User Badges:

I've got the same issue with LMS 3.2 and RME 4.3.1.


The workaround I've found was to delete all the devices from DCR and rediscover them.


Do you know if that "bug" is referenced ?

Joe Clarke Fri, 11/20/2009 - 05:17
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The bug I filed is easily worked around without deleting your existing devices.  However, the workaround requires a direct database query, so you will need to open a service request with TAC to have them walk you through the procedure.

sasapavlovic Tue, 01/12/2010 - 04:29
User Badges:

I had same problem. Solved it with RME > Device Management > Normal devices > Resubmit

Actions

This Discussion