[RVL 200] VirtualPassage does not work behind a proxy

Unanswered Question
Sep 25th, 2009

Hello,

The RVL200's Virutal Passage  doesn't seem to support operating behind a proxy. When I try to reach my RVL200 from a corporate network which has a proxy, I received an error message from the Virtual Passage which said the connection was cancelled. I know that th' SSL connections are allowed by the corporate proxy policy and work with other SSL VPN products.

I have been told that this issue was solved in the later VirtualPassage releases. Do you known if Cisco/Linksys has planned to update the VirtualPssage in the next firmware release?

Kind Regards,

Olivier

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Glenn Quesenberry Mon, 09/28/2009 - 11:46

Oliver,

     Thanks for your posting and question.  I've sent this question to our product team to get an answer for you.  We'll let you know as soon as we get some more information on this.

Best Regards,

Glenn

ntarazi Mon, 09/28/2009 - 14:55

We are expecting to release new code within 3 weeks that fixes this issue, currently the new code is under testing.

Thank you

olivier.baltus Wed, 09/30/2009 - 02:06

Hello,

A case was open last year concerning this issue. At that time, I was told by the Belgian Support that it would never be possible to connect to the RVL200 behind a proxy and that there were no plan on releasing a firmware version which would support that.

Would you want me to open a new case?

l-tafilaw2 Wed, 01/13/2010 - 15:21

Is there software yet that can allow Virtual Passage behind a proxy?  Please update this thread.

olivier.baltus Mon, 10/19/2009 - 07:20

Hello,

Any news on this issue? Is the new firmware for the rvl200 about to be released?

Thanks for the feedback.

Actions

This Discussion