1242 AP Flapping Signal

Unanswered Question
Sep 26th, 2009
User Badges:

Hello there


I am 1242 LAP, with 2 controllers. Everything is operating fine. but the signal of the AP is weack eventhough i am very close to the access point. I have 24 antennas for 8 access point. All of them operate on 2.4GHz, I tried all possible intallation of of the antennas, but still the problem persist.

Any advise?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Sat, 09/26/2009 - 16:37
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Sounds like you've got a radio channels are conflicting or overlapping each other.

eliesbat25 Sat, 09/26/2009 - 22:42
User Badges:

I tried each Antenna type on the access point. I think there might be some interference with others like power cable. note the access point installation is on the false ceiling facing the ground.

Leo Laohoo Sat, 09/26/2009 - 23:08
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

I meant that the AP's signal are overlapping each other and the channel used are the same one.

bdunsing2 Mon, 09/28/2009 - 20:52
User Badges:

I agree. Sounds like you have too many access points for your area, and same channels and cells are overlapping. Your controller will adjust signal strength, but it can only go so low. If that lowest power setting still gives too much signal, you have too many APs. Recommend a site survey to determine your actual signal propagation. Bottom line is that your card is staying sticky to an AP it was connected to, rather than choosing the stronger nearby signal. Another thought - is this a multi-floor install? If so, your card may be attaching to an AP on a floor above or below.

dlawson001 Wed, 09/30/2009 - 07:22
User Badges:

Are these access points operating on different channels? Interchange the 3 non-overlapping access points between them. Also check the controllers power output settings. Because they are so close together your controller may be dimming the power to avoid overlap but it obviously isn't doing enough.

eliesbat25 Wed, 09/30/2009 - 10:16
User Badges:

Guys, I noticed sthg that the user is connecting to the farthest access point and not the nearest one to the him. How to control that and why this behavior?

Leo Laohoo Wed, 09/30/2009 - 15:22
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

What is the distance to the nearest AP? As a rule of thumb, if you stand within 1 metre from an AP, you will have little signal because of the "shadow".


Besides, before you go into this issue, verify first that your channels are not overlapping or conflicting with each other.

dlawson001 Thu, 10/01/2009 - 04:33
User Badges:

Are the AP's wirelessly bridging? If so make sure that the bridging vlan doesn't permit users so that the directional antenna signal isn't seen by the client. This could be giving you a near/far issue.

eliesbat25 Thu, 10/01/2009 - 09:27
User Badges:

Guys solved...


Actually i am operating the APs on 2.4Ghz only. the signal is excellent


Thanks for your help :)

bdunsing2 Thu, 10/01/2009 - 11:25
User Badges:

For the benefit of this board, and for future reviewers, please share your solution with us.

eliesbat25 Thu, 10/01/2009 - 14:23
User Badges:

Of course guys, I like to share knowledge and Experience. Anything I can do?

Thanks,

Elie

dlawson001 Fri, 10/02/2009 - 05:27
User Badges:

What fixed the problem? You said you fixed it or it started to work again, what did you do to fix it?

eliesbat25 Fri, 10/02/2009 - 21:41
User Badges:

I operated the wireless on 2.4Ghz only and I removed the antennas that is working on 5Ghz, because I had channels overlap.

Thanks,

Elie

Actions

This Discussion