CUVA 2.2 and Windows Vista (SP2) compatibility

Unanswered Question
Sep 26th, 2009

Hi,

I need to verify if Vista running SP2 is compatible with CUVA 2.2. From release notes --->Software

•Microsoft Windows Vista Business Edition or Enterprise Edition with or without Service Pack 1

Does it mean it is compatible with SP1 or machine with no SP ?

Thanks

Ati

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
FullTimeWebHosting Thu, 10/01/2009 - 12:32

CUVA works even in Win7 i386 or x64, beware of kaspersky or nod32 anvirus, give all trust in the firewall appart of this anvirus to get permission to communicate with the other remote party.

cheers

Actions

This Discussion