CUPS/CUPC issues

Answered Question
Sep 27th, 2009

I set up CUPS with a NFR kit for the very first time and have a few questions. LDAP is enabled so I was able to import users into CUPC. However, in the 'end user' page of CUPS, it shows 'No Audio' and 'No Video' for my CUPC although IM is enabled and it's associated with the desk/soft phone DN. As for the desk phone, it shows 'Audio enabled' and the DN is associated.

I have this problem too.
0 votes
Correct Answer by keithknowles about 7 years 2 months ago

You should see the same in deskphone mode too if a call comes in. You should also get a "phone off-hook" pop-up when you lift your handset in deskphone mode.

What versions of CUPS/CUPC/CUCM are you using??

I am running CUPS/CUPC/CUCM 7 and I see the same thing in the presence veiwer...however I am able to make video calls.

I do know that the Presence Viewer has issues.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
morioka Sun, 09/27/2009 - 18:14

Hi Mike,

No, I can't. Are the 'audio' and 'video' icons for CUPC on the right side of the end user page in CUPS supposed to be enabled? Right now, they are grayed out and only the 'IM' icon is enabled along with the controlled extension below it.

I'm unfamiliar with CUPC so please bear with me. In the soft phone mode, you should be able to see a window pot up for incoming calls, right?

Thanks.

Correct Answer
keithknowles Tue, 09/29/2009 - 13:51

You should see the same in deskphone mode too if a call comes in. You should also get a "phone off-hook" pop-up when you lift your handset in deskphone mode.

What versions of CUPS/CUPC/CUCM are you using??

I am running CUPS/CUPC/CUCM 7 and I see the same thing in the presence veiwer...however I am able to make video calls.

I do know that the Presence Viewer has issues.

Actions

This Discussion